Active ClickUp Projects does not Sync
Incident Report for Everhour
Resolved
The problem should be solved at the moment for all version of ClickUp
Posted Oct 03, 2019 - 11:50 GMT+03:00
Investigating
ClickUp users of both versions may experience issues with tracking time into project tasks, where projects show the failed sync status.

We are collecting details to understand why this is so. Please bear with us and sorry for any inconvenience!
Posted Oct 01, 2019 - 15:15 GMT+03:00
This incident affected: Sync (ClickUp).