Problems with Tracking Time in ClickUp 2.0
Incident Report for Everhour
Resolved
The update is live and the problem with tracking in ClickUp 2.0 should disappear, including folderless lists! Please update your extensions here: https://everhour.com/extensions.

The Everhour team wants to apologize for any inconvenience and say thank you for your patience!
Posted Sep 23, 2019 - 17:25 GMT+03:00
Monitoring
We have decided to go with the majority of fixes to provide you with the comfort of tracking time as it used to be. We are going to release a new extension version shortly that will bring the timer back to your tasks. Time tracking in Folderless lists is temporarily unavailable.
Posted Sep 23, 2019 - 16:59 GMT+03:00
Identified
Our IT team has fixed almost all issues except one. Unfortunately, we are in need of some help from the ClickUp team and have to wait while they release some minor updates on their end.

Once this is done, we will ship the fix with a speed of a light beam to let you comfortably tracking time from the ClickUp 2.0 lists again!
Posted Sep 23, 2019 - 11:23 GMT+03:00
Investigating
Our users report about problems to track time directly in tasks in ClickUp 2.0. The problem seems to occur when opening a list. The timer works perfectly by opening the Folder and starting it there.

We are working on a fix at the moment, sorry for any inconvenience and please stand by!
Posted Sep 23, 2019 - 10:10 GMT+03:00
This incident affected: Browser Extension.